動作環境

動作環境

システムが動作するサーバーの要件、システムの開発環境をご確認ください。

サーバー要件

WEBサーバ Apache
PHP PHP5.4.0以上 7.0未満
※PHP7以降の対応は準備中です。
※PHPがセーフモードで動作していないこと。
PHPライブラリ 明示的に指定して除外しない限り、PHPが標準サポートする関数が使える環境であること。
Database SQLite
MySQL5.0以上 5.6未満(5.5系推奨)
※MySQLの上記以外のバージョンは動作の保証対象外となります。
レンタルサーバーでも動作しますか?

はい、システムの動作環境を満たしているレンタルサーバーであれば動作します。
しかし、提供されているサービスの内容により、正常に動作しない可能性もございます。

過去に動作確認の取れているサーバについては、動作確認済みレンタルサーバーのページをご確認ください。

※ アダルト・出会い系サイトは、レンタルサーバー会社によってはご利用できない可能性があります。
詳しくは、各サーバーにお問い合わせください。

page top

JOB-CUBE2 高収入求人サイト構築システム Copyright © 2011- WEBSQUARE Co.,Ltd. All rights reserved.特定商取引に関する法律に基づく表記